Bug of Carthago in COM PTPX2

  • It has been nearly 48 hours since the ~MAD~ alliance first reached more than 50% occupancy in Carthago region of COM PTPX2 server. We have never been less than 50% during this period, but unfortunately, it still shows 'capturing in progress', with a broken countdown in Embassy (always > 16 hours). Also, in our level 20 treasuries, the button 'activate' of unique boots is indeed AVAILABLE and yes you can click it, but nothing happens after that. We are not able to use the ancient power, nor able to get victory points (if you open the statistics you'll see ~MAD~ captured 4 regions but is only collecting VP from 3 of them, it is weird). This situation has been verified by many alliance members using various browsers, which means there must be a problem in server side. It is obviously a BUG.


    Please contact the technical team as soon as possible. This must be figured out and fixed immediately. Moreover, since such a severe delay has caused significant loss for us, we need not only fixing but also compensation.


    Thanks very much.

    Post was edited 1 time, last by Nanoha ().

  • It's rather sad that while the other alliance are enjoying their ancient powers acquired, we are ripped off our privilage.


    Gathering sufficient resources for a level 20 treasury is expensive, being unable to use it means we are deprived of what we have invested so much in. Sadly, all responses we have received was that they have forwarded the issue to their technical team. Isn't there anything they could do at least to restore the broken power? ||