Bug équipement héros

  • Parles à ma main quoi en gros ? Une réactivité qui laisse à désirer. Merci quand même, après les modos, n'allez pas vous plaindre que certains vous manquent de respect, c'est exactement ce que vous êtes en train de faire!

  • Les modérateurs ne sont plus sur le forum : ils sont sur Discord !


    Cela fait un bail que le forum est mort :D

    Edit: Mais noooon. depuis que Gella chasse pour nourrir la viscache, nos souris ont disparue.

  • No way, si ça le fait encore, il faut que tu envoi un message au support pour que ce soit vérifié et s'il y a effectivement le bug, ce sera corrigé.

    L'encyclopédie du jeu: L'answer V4 dont voici un guide


    Vous aimez partager vos connaissances du jeu avec les autres ou les aider, que se soit avec les débutants pour leur faire découvrir le jeu ou avec des joueurs expérimentés, contactez moi.

  • ou peut etre qu'on est le 15/08, que nos modos sont des BÉNÉVOLES et qu'ils sont peut être tout simplement en vacances comme plus de la moitié de la population.


    et sinon vous pouvez aussi les tagger pour les faire venir et lire vos topics si il y a une urgence, oui oui ca marche aussi ;) un simple

    @....suffit

    Fanatique du poutrage sur Oasis


    En cours: The-CliMask -The Mask S3


    Fini:

    Odin - [V] S5

    The Mask HoT - The Mask S3
    Barbitounaz - AM S7

    Brother - [V] S6

  • Merci infiniment pour votre patience,

    No Way_ votre message avait bien été relayé à qui de droit et nous sommes toujours en attente d'une réponse.

    Mais effectivement, il y a eu un loupé dans le fait que quelqu'un aurait du vous prévenir ici que l'info avait été transmise.

    Pour ceci, je vous prie d'accepter mes plus humbles excuses.


    Cordialement

    PC.


  • Edit: Mais noooon. depuis que Gella chasse pour nourrir la viscache, nos souris ont disparue.

    Elle ne chasse que les papillons de nuit, et ce n'est pas pour nourrir une espèce parasitaire !



    Pendant que j'y suis sur l'apparition des mauvais icônes lors des aventures (icône casque, alors que j'ai eu une autre saloperie), ou bien le héros qui se fume tout seul sur sa vie suicidaire,

    j'ai eu un souci d'affichage lorsque j'ai colonisé un 4446 et je me suis retrouvé avec un 9c. Cela n'a duré qu'une minute avant que cela ne se rectifie tout seul, mais je tenais à le signaler !

  • Il y aurait un BBQ avec de la viande de Viscache au Chili demain soir


    pas gentil de modérer mais bon demain on apprend la multiplication, pourvu que nos élèves soient studieux et appliqués :-)

    N'oubliez pas de manger du poisson il paraît que c'est cela contient un élément important du phosphore

    la Viscache c'est chasse gardée :-)

  • Il y aurait un BBQ avec de la viande de Viscache au Chili demain soir


    pas gentil de modérer mais bon demain on apprend la multiplication, pourvu que nos élèves soient studieux et appliqués :-)

    N'oubliez pas de manger du poisson il paraît que c'est cela contient un élément important du phosphore

    la Viscache c'est chasse gardée :-)


    Laisse la viscache tranquille X(

    Je suis un chenapan mais je me soigne :?

  • Et pourquoi pas gentil de modéré Thork/S03_FR ?
    On est ici pour une remonté d'information ou résolution d'éventuels problèmes, pas en créer de nouveaux en dénigrant certaines personnes.

    Pendant que j'y suis sur l'apparition des mauvais icônes lors des aventures (icône casque, alors que j'ai eu une autre saloperie), ou bien le héros qui se fume tout seul sur sa vie suicidaire,

    j'ai eu un souci d'affichage lorsque j'ai colonisé un 4446 et je me suis retrouvé avec un 9c. Cela n'a duré qu'une minute avant que cela ne se rectifie tout seul, mais je tenais à le signaler !


    Le souci était à quel niveau TG-SX ?

    Au niveau de l'affichage du type de vivi sur la map pour lancer la colo ou sur la page des champs quand tu te pointe sur le nouveau village ?

  • Ben le souci, c'est que les problèmes sont récurrents, par exemple le dernier en date un problème de débours des ressources qd tu lances une construction il faut une ré-actualisation de la page pour que cela soit pris en compte.

    Ca c'est des bugs visibles que dire de ceux qui sont cachés après X années d'existence d'un jeu

    l'art de la modération est facile afin de cacher ses problèmes internes car tu ne vas pas me dire que cela laisse une grosse place à l'interrogation ...

    mais ça va être résolu à la prochaine mise à jour qui va créer d'autres problèmes

    allez les gars on y croit Peter est avec vous et oui ce bon vieux Peter le meilleur ami de TG

  • Le souci était à quel niveau TG-SX ?

    Au niveau de l'affichage du type de vivi sur la map pour lancer la colo ou sur la page des champs quand tu te pointe sur le nouveau village ?

    Au niveau de l'affichage.
    Je me suis retrouvé avec un 9c
    J'ai cru que je m'étais planté de site, mais non. J'ai lancé un ou 2 champs, et l'affichage s'est correctement fait après la fin de la construction du premier champ.