Unresponsive Script when trying to watch videos

  • More often than not the videos you have to watch to cut construction time by 25% fail on my computers.


    I use Firefox version 47 on all computers and all get the same error.



    Sometimes it takes longer to watch a video than the construction time saved!

    IGN is Scoot on all servers, all the time.

  • Thanks for your feedback, I have passed it on for investigation.


    Have you tried another browser or does this happen on all browsers

    CM mhudson
    Community Manager
    Travian: Legends US/UK


    128-10-93-85-10-128-98-112-6-6-25-126-39-1-68-78

  • Thanks for your feedback, I have passed it on for investigation.


    Have you tried another browser or does this happen on all browsers


    I have been using Edge browser today without any problems. I will try others tomorrow.

    IGN is Scoot on all servers, all the time.

  • Please can you report ingame if this occures again with the video ID, browser version etc. We can then investigate further


    Video ID shows in bottem left corner when you mouse over the video box

    CM mhudson
    Community Manager
    Travian: Legends US/UK


    128-10-93-85-10-128-98-112-6-6-25-126-39-1-68-78

  • Since upgrading to version 48 from 47 of Firefox the problem hasn't recurred! (or maybe you've fixed it on the sly?)

    IGN is Scoot on all servers, all the time.

  • I suspect that firefox was the cause again. they really seem to be having issues recently with thier browser

    CM mhudson
    Community Manager
    Travian: Legends US/UK


    128-10-93-85-10-128-98-112-6-6-25-126-39-1-68-78

  • It's mostly OK now but still errors about 20% of the time. Here's the latest on video 18769 (I think but you can see the video in the screenshot to know for sure)



    It also happenned on 18029. Clicking on continue worked.

    IGN is Scoot on all servers, all the time.

    The post was edited 1 time, last by Scoot ().