Sending Multiple Waves

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Would you like to know what’s going on in the Tournament 2017 Finals?
Keep yourself updated by reading "The Corner"!

  • Sending Multiple Waves

    So, before it was possible for me to send 20waves across 4seconds - with absolutely no problems what so ever, could do it on most browsers to.

    But now, I've just logged in and tried to do it - after 1hr and attempting on every browser imaginable, it's just not possible. It's not my end - I'm running on 80mb/s download and latency of 15ms. (Not the computer either, Intel i7 with 16GB Ram.)

    Anyone know what the issue is? And if Travian are looking into this? This will be gamebreaking if we can no longer send 4waves on the same second.
  • Sending of same second waves was restricted a while back as part of a decision by HQ to reduce the impact of bots.

    It is still possible to send up to 4 waves in the same second but anything more will be prevented by the server coding.
    CM mhudson
    Community Manager
    Travian: Legends US/UK

    128-10-93-85-10-128-98-112-6-6-25-126-39-1-68-78
  • I haven't tried sending waves for a few weeks now, but last time I tried I was able to do it fine.

    I often find that despite having a decent spec computer, having lots of apps (skype, spotify, email) open slows down my ability to send same sec waves. Could it also be the browser you're using?

    Might just be the internet is sketchy at Travian's end this afternoon. Not sure what else it could be if it's not your PC.
    "It’s only when the tide goes out that you see who was swimming naked."

    #MakeTravianGreatAgain #MTGA
  • Hawkery wrote:

    I haven't tried sending waves for a few weeks now, but last time I tried I was able to do it fine.

    I often find that despite having a decent spec computer, having lots of apps (skype, spotify, email) open slows down my ability to send same sec waves. Could it also be the browser you're using?

    Might just be the internet is sketchy at Travian's end this afternoon. Not sure what else it could be if it's not your PC.
    Wait, did you actually read the original post or what?

    Naughty wrote:

    So, before it was possible for me to send 20waves across 4seconds - with absolutely no problems what so ever, could do it on most browsers to.

    But now, I've just logged in and tried to do it - after 1hr and attempting on every browser imaginable, it's just not possible. It's not my end - I'm running on 80mb/s download and latency of 15ms. (Not the computer either, Intel i7 with 16GB Ram.)

    Anyone know what the issue is? And if Travian are looking into this? This will be gamebreaking if we can no longer send 4waves on the same second.

    I mean the part about my computer not being the problem. Or the browser being the problem, or the internet being the problem.
  • Yes, I read your original post :p

    Unless there is a known bug or issue with a certain element of the game, it's generally a user-confined issue. Generally when something on a server breaks or doesn't act as expected, several people notice it and report it. So far I've heard of one user having this issue. If more come out the woodworks with the same issue, then there may be something misbehaving in the travian server room.

    So on the assumption the server is working as expected, it only really leaves one other element which is the user's environment. However my technical knowledge is somewhat limited, so I'd suggest sending Support and IGM in game and asking if there a) are any known bugs or b) if they can suggest anything you may have overlooked.
    "It’s only when the tide goes out that you see who was swimming naked."

    #MakeTravianGreatAgain #MTGA
  • Hawkery wrote:

    Yes, I read your original post :p

    Unless there is a known bug or issue with a certain element of the game, it's generally a user-confined issue. Generally when something on a server breaks or doesn't act as expected, several people notice it and report it. So far I've heard of one user having this issue. If more come out the woodworks with the same issue, then there may be something misbehaving in the travian server room.

    So on the assumption the server is working as expected, it only really leaves one other element which is the user's environment. However my technical knowledge is somewhat limited, so I'd suggest sending Support and IGM in game and asking if there a) are any known bugs or b) if they can suggest anything you may have overlooked.
    I was hoping to reach support through here.

    I only tried sending waves in the first place because someone else highlighted that they were having issues - this is not restricted to me. Admittedly today, I have been able to get 4waves/1s but it is still not the same as it was prior to the GUI upgrade, where I could get 20waves/5seconds.
  • Support should be contacted via ingame message not via the forum. Here you will get community answers but the forum does not replace a ticket to the support team (as tickets can be forwarded directly to the relevant HQ team)

    I have however confirmed that there is no reason from a server side why you cant manage this.

    All servers permit 4 waves per second, it was tested in house and worked correctly.
    CM mhudson
    Community Manager
    Travian: Legends US/UK

    128-10-93-85-10-128-98-112-6-6-25-126-39-1-68-78