troop are not showed on "main screen"

By using our site, you accept the use of cookies to make your visit more pleasant, to offer you advertisements and contents tailored to your interests, to allow you to share content on social networks, and to create visit statistics for website optimisation. More information

  • troop are not showed on "main screen"

    After recent update the newmade troops does not apeear on main viilage screen, but can be viewed in rally point. Toops that was made before updates are visiblle
    Images
    • rallypoint.png

      261.93 kB, 711×654, viewed 321 times
    • main.png

      499.55 kB, 630×582, viewed 230 times
  • buburebista wrote:

    After recent update the newmade troops does not apeear on main viilage screen, but can be viewed in rally point. Toops that was made before updates are visiblle
    This is a known bug and will be fixed along with the next patch.I'm sorry but there is currently a display bug that prevents settlers and elephants from showing on the village overview screen.

    Your troops have not gone however and can still be found in the rally point overview.

    The display bug does not affect the operations of those troops and they will still defend/settle as normal

    The issue has been reported and the relevant teams are aware of the issue and it will be fixed in a future hotfix

    We apologies for the inconvenience caused.

    tintin wrote:

    Same thing happened to me.

    And another thing is the description of the residence:


    I will update about this bug as soon as possible.
    Update: I checked few servers and I am not seeing this issue anywhere. If you still have this issue, then contact server MH as suggested by Meme in second post.

    The post was edited 2 times, last by dario ().

  • thesssssupdude_UK wrote:

    I have a similar thing... a minor bug... not too important but still annoying ;)... I have my troops displaying on main village screen.... but they are not ;). It displays all troops in that villa (ie atm its only hero...) but then it says no troops XD
    just trained 3 settlers and they don't show up... its weird... I have hero there and he shows on main village... then I have 3 settlers which do not show on main village... basically looks exactly the same like it did when I sent first photo, but now I trained 3 move settlers from that villa...
  • As dario has stated, if you look in your rally point, you will see everything that is missing. Trust me, my dual claimed we were missing our elephants and I looked at our rally point and there they were. I might have been a little rude to my dual and asked if he knew what the rally point was in order to get him to look. He finally looked and was shocked that I was right.

    I know that we are all used to seeing them on the overview, but this bug is causing them to not show. But they are there when we dig a little and actually look at the rally point.

    (And yes, getting my dual to admit I am right is sometimes hard. But he likes to kill things with our troops so I can build more. A match made in heaven.)

    Forum User Guide
    Please contact in game Support for in game issues.
  • I guess hiding elephants and settlers are TGs way of fixing the bug where elephants and settlers were coded as the same thing?

    Perhaps we can get some more info on how they test for bugs and such in the next Ask Travian? :saint:

  • What i think is that, developers might have given little AI to settlers. So instead of the horse pulled caravan, they chosen elephants. Its Christmas time, so all the settlers from different village might have went to party at natar village.

    I guess all will return back after vacation. I also think that while leaving the village that had put a portal in rally point so that they can be returned in case emergency. Don't disturb the settlers party until and unless required.

    Good point about asking the same in Ask Travian for getting more information.
  • Much worse : 25 attacks were not visible on my account (s6 .nl) until 15 minutes before they arrived... main village gone... attack troops gone... account gone... travian is over for me. Such bugs are NOT acceptable (this is not really a free game... I invested a lot of gold on that account)... I am absolutely sure that yesterday those attacks were not there... This morning neither AND my account was open all the time (so i took several looks at it...) offcourse i wrote to MH (and he gave it to community manager) but still this is the end ... never saw such mistakes years ago...
  • Quiller wrote:

    Much worse : 25 attacks were not visible on my account (s6 .nl) until 15 minutes before they arrived... main village gone... attack troops gone... account gone... travian is over for me. Such bugs are NOT acceptable (this is not really a free game... I invested a lot of gold on that account)... I am absolutely sure that yesterday those attacks were not there... This morning neither AND my account was open all the time (so i took several looks at it...) offcourse i wrote to MH (and he gave it to community manager) but still this is the end ... never saw such mistakes years ago...
    I think you might have not had plus, so didnt see them red X :P
  • I did have +...
    and account was all the time open ... i looked regularly and really i would have seen it if the attacks were there (i allways watch especially for attacks...)... but proving it is offcourse not possible.
    MH told he forwarded it to 'community manager' (i suppose they have a cm that is not the same as the cm for forum ;))
  • Having the same issue here , got animals from an oasis (wolfs, bears, boars and elephants) ... the first 3 show up in the right panel in the resource tab , however the elephant is not displayed there.

    I can see the elephant as part of the reinforcement troop if i go in the overview tab from the Rally Point.

    This is on UK server Fire and Sand t19
  • Quiller wrote:

    I did have +...
    and account was all the time open ... i looked regularly and really i would have seen it if the attacks were there (i allways watch especially for attacks...)... but proving it is offcourse not possible.
    MH told he forwarded it to 'community manager' (i suppose they have a cm that is not the same as the cm for forum ;))
    The MH team or ingame team of the domain is handled by Customer Service Representative(CSR). Earlier this position was known as CM and I think MH just used the old term.

    thesssssupdude_UK wrote:

    seems like settlers and elephants dont show up for some... i get that... but can someone explain me the photo above? where i have hero but no troops?!?!?
    Kindly report this case to ingame MH team. This can be another variant of the same bug or may not be. But report it to ingame team.