Problèmes depuis maintenance speed

By using our site, you accept the use of cookies to make your visit more pleasant, to offer you advertisements and contents tailored to your interests, to allow you to share content on social networks, and to create visit statistics for website optimisation. More information

  • Problèmes depuis maintenance speed

    Bonjour

    Plusieurs problèmes ce sont incrusté depuis la maintenance d'aujourd'hui sur le speed...

    Le premier remarqué à était la répartition des ressources sur la place du marché, les icônes de ressources pour mettre direct la quantité max des ressources à envoyer ne fonctionne plus...
    Quand on passe d'un vivi à l'autre il faut toujours retaper le Vivi cible pour l'envoi.

    Le 2eme concerne le héros, on ne peut plus l'envoyer en aventure, n'y répartir les points !

    Tout les problèmes du héros on était constaté avec mon smartphone.

    Pour la place du marché ça ne fonctionne pas non plus sur pc.

    Tout ça est très handicapant !!!
  • Quand il y a une maintenance et qu'ensuite il y a des problèmes, il faut tester si la suppression des caches règlent le problème. Je pense que c'est le cas ici à moins que le problème soit du à l'utilisation sur smartphone car j'ai testé que sur PC.
    L'encyclopédie du jeu: L'answer V4 dont voici un guide

    Vous partagez vos connaissances du jeu avec les autres, que se soit avec les débutants pour leur faire découvrir le jeu ou avec des joueurs expérimentés, contactez moi.
  • Du coup ça confirme la provenance du problème, c'est le navigateur. Il faut essayer d'éteindre le téléphone et le redémarrer ou de mettre à jour le navigateur.
    L'encyclopédie du jeu: L'answer V4 dont voici un guide

    Vous partagez vos connaissances du jeu avec les autres, que se soit avec les débutants pour leur faire découvrir le jeu ou avec des joueurs expérimentés, contactez moi.
  • Effectivement il y a du mieux, il ne reste plus que le problème de l'icône des ressources sur la place du marché qui ne fonctionne pas !!! Et le fait qu'il faut toujours rentrer le nom du village cible sur la place du marché,quand on passe d'un village expéditeur à un autre !!!mais c'est 2 problèmes là ne fonctionne pas même avec un autre navigateur, et sur pc non plu
  • Le problème de l'icone semble en être réellement un

    Cependant, changer de village actif lorsqu'on à choisi un village cible (et garder la cible) n'est est pas un, cela marche très bien de mon côté ;)
    ts3 : coa I// ts5.EA : Vétérans // tx3(21) The End// tx3(22) The Grenade // ts2 The Makrix, Ðæmonius

    ǂ| azro |ǂ

    [N&C]Sandor Clegane - World Record Germain def / World Record tout peuple/toute orientation
  • Tu confonds azrolomo, Embusace parle du village cible lors d'envoie de ressources et toi du village cible lors d'envoie de troupes si je ne me trompe pas.

    Je confirme, quand tu dois vider tout tes villages sur un autre, tu dois bien réécrire les coordonnées ou le nom de celui ci à chaque fois que tu change de village. Grosse perte de temps, sinon ça n'empêche pas de jouer. Pour l'auto-complétion ce n'est plus 2 mais 3 caractère qu'il faut pour trouver le nom du village souhaité.

    Vider le cache, passer par un autre navigateur ou même via un téléphone ne résout rien. Ceci ne sont peut être pas des bug mais des changement opéré pendant la maintenance, qui sait. Vu que quand ils font une maintenance, on n'est pas toujours au courant des changement et corrections prévu.
  • Maniac Kill wrote:


    Ceci ne sont peut être pas des bug mais des changement opéré pendant la maintenance, qui sait. Vu que quand ils font une maintenance, on n'est pas toujours au courant des changement et corrections prévu.
    Effectivement ça pourrait être une explication. C'est vraiment désolant de ne plus avoir les informations dans les temps comme c'était le cas avant.
    L'encyclopédie du jeu: L'answer V4 dont voici un guide

    Vous partagez vos connaissances du jeu avec les autres, que se soit avec les débutants pour leur faire découvrir le jeu ou avec des joueurs expérimentés, contactez moi.
  • Il faudrait faire remonter le problème à qui de droit si les informations n'arrivent pas dans les temps. Ce n'est pas la première fois que ça arrive, donc il faut trouver une solution pour permettre d'avoir les informations dans les temps.

    J'imagine pas Apple annoncer la sortie de l'iphone 11 en disant que les nouveautés et les caractéristiques seront données après la date de sortie, je ne suis pas sur que les gens se jette dessus.
    L'encyclopédie du jeu: L'answer V4 dont voici un guide

    Vous partagez vos connaissances du jeu avec les autres, que se soit avec les débutants pour leur faire découvrir le jeu ou avec des joueurs expérimentés, contactez moi.
  • Tout à fait.

    J’ai signalé à plusieurs reprises - comme tu le soulignes - à Travian Games ce problème.

    Les maintenances sont prêtes quelques jours avant d’être appliquées et c’est parfois très juste pour les traducteurs.

    Je remonte de nouveau le problème, en espérant que la prochaine fois tout se passera mieux.
  • Bonjour,

    La maintenance vient d'avoir lieu sur les autres serveurs.
    Outre la neige qui tombe désormais (pour ceux qui ont conservé le visuel Hiver) et les icônes représentant les peuples modifiés (un peu perturbant tout de même...), nous constatons le même bug que décrit ci-dessus concernant la place du marché. Dans la mesure où un changement rend une fonctionnalité moins aisée d'utilisation, ça s'appelle bien un bug.

    Pour rappel donc, voici le comportement actuel :
    - Dans la place du marché, lorsque l'on saisit le nom d'un village destinataire des marchands , il faut saisir au moins 3 caractères pour que l'auto-complétion fonctionne (au lieu de 2 auparavant).
    - Dans la place du marché, après avoir procédé à un envoi de marchands sur un village destinataire depuis un village actif A, si l'on change pour le village actif B le nom du village destinataire n'est pas conservé à l'affichage, il faut donc le ressaisir manuellement à chaque changement de village actif --> énorme perte de temps.
    TRIUM

  • Et quand on supprime les entrée dans la liste de pipi, retour a la page /dorf2.php (village). (Je suis sur le s1, pas le speed, mais on viens d'avoir la maj aussi)

    Bof bof tout ça, je préférais travian sans maj', sans ces nouveau design pas incroyable ~

    Je sais je suis un râleur :whistling:

    Mais la depuis la V4 moi j'ai juste l'impression que vous essayer de tuer le jeu :D
  • Oh et sinon la map bug bien aussi, bravo travian :D Que des attaques sur des case vide.

    Ever heard of "testing" before putting in "production" ? Unit test, e2e, n'importe quoi, même à la main quoi tester.

    edit: l'autocompletion de la place marcher (pour le vivi destinataire) fait la recherche après 3 caractère au lieu de 2. Franchement quoi :x

    The post was edited 1 time, last by Alaanor ().

  • Il n'y a plus les croix rouges / vertes / spy sur la carte.

    Peu pratique quand on cherche une heure d'impact avec plusieurs milliers d'envois :thumbdown:

    Avec des petits boucliers verts d'assistances là où il n'y en a pas (ceux qui devraient être là n'y sont pas bien-sûr)
    Terminés: s1 2017 LP / s1 2016 Sayo-Trolls / s3 2016 Rush
  • Bientôt 8 heures après la mise à jour #Adventure - 3292 et toujours :
    - AUCUNE information sur le contenu de cette mise à jour
    - AUCUNE information sur les bugs qui en découlent

    C'est juste lamentable, pour qui Travian Games prend ses utilisateurs (voire "clients") concrètement ?
    Je suis désolée Scyllo, je sais que tu ne peux que nous répondre sur ce que tu as déjà toi même comme infos et franchement je te plains de devoir jouer ce rôle dans ces conditions à chaque fois.

    Alors je récap ce qui a été constaté jusqu'à présent comme anomalies :

    1- Place du marché : lorsque l'on saisit le nom d'un village destinataire des marchands , il faut saisir au moins 3 caractères pour que l'auto-complétion fonctionne, au lieu de 2 auparavant.
    2- Place du marché : après avoir procédé à un envoi de marchands sur un village destinataire depuis un village actif A, si l'on change pour le village actif B le nom du village destinataire n'est pas conservé à l'affichage, il faut donc le ressaisir manuellement à chaque changement de village actif --> énorme perte de temps.
    3- Carte : les indicateurs Attaque/Assistance (croix/boucliers) n'apparaissent plus. Certaines croix apparaissent mais sur des emplacements non ciblés et vides.
    4- Carte : les marqueurs alliance n'apparaissent plus, impossible d'en supprimer ou d'en ajouter.
    --> ce problème semble être résolu après vide du cache du navigateur.
    5- Disparition du palais pour un joueur (S29)

    Je précise que ce n'est pas à chaque utilisateur de faire des manips de vide de cache, de tester selon les navigateurs ou encore selon le support d'utilisation smart ou pc, ce sont des manips de base à faire en amont de toute mise en prod (comme des TESTS !) donc nous attendons les informations et corrections au plus vite.

    Merci
    TRIUM